[gambit-list] Running Gambit on Ubuntu 9.01

Adrien Piérard pierarda at iro.umontreal.ca
Fri Jun 19 12:18:43 EDT 2009


By the way, how up-to date is the Ubuntu version?
Last I checked (a couple of weeks ago, on a "Hardy Heron"), it still
was something like 4.2.8


P!


2009/6/19 David St-Hilaire <sthilaid at iro.umontreal.ca>:
> Alfonso Urroz wrote:
>>
>> Hello there, using Synaptic I downloaded all the required files for
>> Gambit-C. Now, what do I do to in order to use it? So I can edit/run
>> programs.
>>
>>
>>
>> Thanks for any help or advice.
>>
>>
>>
> Hi Alfonso,
>
> I don't know how much you know about scheme, but if you know already the
> language, then try 'gsi' to run the interpreter. 'gsc' is the gambit-c
> compiler. All of this is of course documented in the manual
> (http://www.iro.umontreal.ca/~gambit/doc/gambit-c.html). I believe
> there's ain't much more to say! hehe
>
> Have fun and welcome to the gambit-c community :)
>
> David
> _______________________________________________
> Gambit-list mailing list
> Gambit-list at iro.umontreal.ca
> https://webmail.iro.umontreal.ca/mailman/listinfo/gambit-list
>



-- 
Français, English, 日本語, 한국어


More information about the Gambit-list mailing list